Signage & SAML Authentication Service Degradation

Incident Report for Vivi

Resolved

The issues affecting Signage Google Slides content and new user SAML sign-ins have now been resolved.
All services are operating normally.
We will continue monitoring to ensure stability.
Posted Dec 08, 2025 - 00:54 UTC

Investigating

We are currently investigating two issues impacting Vivi services:

Signage is unable to display Google Slides content.

New user sign-ins using SAML integration are not working as expected.

Our Engineering team is actively investigating both issues and working to restore normal functionality.
We will provide further updates as progress is made.
Posted Dec 08, 2025 - 00:39 UTC
This incident affected: Backend Services.